Abusix Data Unavailable
Incident Report for eDataSource
Resolved
This incident has been resolved.
Posted Sep 24, 2023 - 18:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2023 - 15:15 EDT
Identified
We have identified an issue with our Abusix data feed. We are working with Abusix to have the feed restored.
Posted Sep 24, 2023 - 09:20 EDT
This incident affected: V4 API and Spam Trap Monitor.