Yahoo Insights Data Delayed
Incident Report for eDataSource
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 15:12 EST
Update
We have been in contact with the vendor and they are aware of the delay, they are working on a fix and data will be backfilled as soon as it is available.
Posted Mar 01, 2023 - 09:24 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2023 - 11:10 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2023 - 11:10 EST
Investigating
We are currently monitoring an issue with Yahoo Insights data being delayed. We have not received data from Yahoo Insight since Feb 27, 2023 1800Z. We have contacted the vendor to see when the data may become available. As soon as it does we will backfill the data for the missing times.
Posted Feb 28, 2023 - 11:06 EST
This incident affected: Inbox Tracker.