We are continuing to work on a fix for this issue.
Posted Jul 08, 2025 - 13:06 EDT
Update
Apple Mail / iPhone 14 Pro - Fixed Gmail Edge / Windows - Fixed Gmail / iPhone 14 Pro - Fixed Outlook 365 / Windows - Fixed Gmail / Samsung S22 - Fixed Outlook Chrome / Windows - Fixed Yahoo Chrome / Windows - Fixed Gmail Chrome / Windows - Fixed Gmail Safari / MacOS - Fixed Gmail Chrome / MacOS - Fixed Apple Mail / MacOS - Fixed Samsung Mail / Samsung S22 Failing Yahoo Mail / Samsung S22 Failing
Posted Jul 07, 2025 - 10:12 EDT
Update
The team has fixed some additional devices: Apple Mail / iPhone 14 Pro - Fixed Gmail Edge / Windows - Fixed Gmail / iPhone 14 Pro - Fixed Outlook 365 / Windows - Fixed Gmail / Samsung S22 - Fixed Outlook Chrome / Windows - Fixed Samsung Mail / Samsung S22 - Fixed Yahoo Chrome / Windows - Fixed Yahoo Mail / Samsung S22 - Failing Gmail Chrome / Windows - Failing Gmail Safari / MacOS - Failing Gmail Chrome / MacOS - Failing Apple Mail / MacOS - Failing
Posted Jul 03, 2025 - 17:30 EDT
Identified
We have identified multiple errors and are working to fix them. Apple Mail / iPhone 14 Pro - Fixed Gmail Edge / Windows - Fixed Gmail / iPhone 14 Pro - Fixed Outlook 365 / Windows - Fixed Gmail / Samsung S22 - Fixed Outlook Chrome / Windows - Failing Samsung Mail / Samsung S22 - Failing Yahoo Chrome / Windows - Failing Yahoo Mail / Samsung S22 - Failing Gmail Chrome / Windows - Failing Gmail Safari / MacOS - Failing Gmail Chrome / MacOS - Failing Apple Mail / MacOS - Failing
Posted Jul 03, 2025 - 15:34 EDT
Investigating
We are investigating why several device types are not imaging.